3 Replies Latest reply on Apr 30, 2018 11:09 AM by Chris Kerr

    LX800 Home Page Message Setup

    Kelvin Wilkes

      I am trying to edit the home page message screen with some notes for a particularly non-standard RTU configuration. The problem is when I click the 'Edit' hyperlink on the CPU Configuration page, I get no response with Firefox and a message in the system bar with IE indicating errors on the page. Needless to say, this prevents me from entering notes in the message screen. The version of firmware I am running on the LX800 is K2P2.

       

      Any help would be appreciated!!

        • Re: LX800 Home Page Message Setup
          Abe Chandrabose

          Hi Kelvin,

           

          Using the baseline K2_P2 configuration with a Windows 7 64-bit PC, I was able to use IE version 11.0.9600.18952 and Chrome version 64.0.3282.186 to edit the Home Page Message.  Since the K0 release, we added support for Google Chrome in addition to using Internet Explorer to browse the RTU's GUI, but have not included support for Firefox.  I did try Firefox version 56.0, and was able to edit the Home Page Message.

           

          Would you be able to e-mail me a screenshot of the error you're receiving while using IE, along with the RTU configuration?

          My e-mail address is abe.chandrabose@schneider-electric.com.

           

           

          Thank you,

          Abe

          • Re: LX800 Home Page Message Setup
            Abe Chandrabose

            Hi Kelvin,

             

            Thank you for sending the RTU configuration.

             

            I ran the configuration on a Windows 7 PC with IE8 and saw the same error when clicking the link to edit the Home Page Message.  I tried this same test on my Windows 7 PC with IE11 and Chrome, and was never able to edit the Home Page Message.  I looked at the index.xml file that contains the user configured message that appears on the Home Page, and the content section of the xml file was empty.  As a test, I loaded in a baseline K2_P3 configuration into an RTU, deleted the default Home Page Message and clicked the Set button.  After that I tried to edit the Home Page Message again, but I was not able to regardless of what browser I used.  It appears the user is prevented from modifying the Home Page Message when all characters have been deleted from the message (completely blank message field) and submitted.  I will report this to the R&D team so that they can examine the issue and determine how to patch it.

             

             

            Thank you,

            Abe

            • Re: LX800 Home Page Message Setup
              Chris Kerr

              Hi Kelvin,

               

              Thank you for reporting this to us.  We have fixed the issue in the GUI and that fix will be available in the next patch. K2_P4 will be released soon so keep an eye out for it.  Thanks again for bringing this issue to our attention.