5 Replies Latest reply on Apr 11, 2018 9:18 AM by Tim Szekely

    10.2.1d build 4152 - reconcile process is getting Fiber Manager conflicts

    Jennifer Christopher

      Hello.

      I support ArcFM 10.2.1d build 4152 in production at PHI which is an Exelon Company.  This build was added to the production environment, batch server and Citrix servers March 22nd.

      The clients who use the reconcile interactive process started seeing the following message 1 day after install:

                Fiber circuit conflicts have been detected and will be resolved by the Fiber Manager Extension.

       

                Any conflicts in the xxx.TelecomCircuit table, xxx.TelecomCircuitComponent table and any table which had fields affected by circuit healing (one example would be availability fields) need   

                to be left alone in this tool, as they can be specifically resolved within Fiber Manager.

       

                Choosing to resolve these conflicts using any esri tools will result in corrupted fiber circuit records.

       

      The clients are hitting OK when this message appears.  AT PHI we are not using the TelecomCircuit or TelecomCircuitComponent tables.  May I turn off anything having to do with the Fiber Manager feature?

      Thanks,

      Jennifer

        • Re: 10.2.1d build 4152 - reconcile process is getting Fiber Manager conflicts
          Tim Szekely

          Hello Jennifer,

           

          I suspect that someone within your organization is using these tables?  It isn't uncommon for this message to occur, when reconciling updates pulled in from multiple other edit versions there may be suspected conflicts that Fiber Manager attempts to resolve.

           

          If there are no entries in either of these tables (TelecomCircuit and TelecomCircuitComponent) then this error is likely a bug.  In this case I would recommend you try our latest patch for ArcFM Solution Desktop, #4259.  Otherwise these tables may be in use by the Fiber Manager editors at PHI.

           

          If none of your users need to edit Fiber Manager data, disable the Fiber Manager extension in ArcMap (Customize -> Extensions) and they shouldn't see this message.

           

          Regards,

           

          Tim