4 Replies Latest reply on Oct 24, 2017 12:37 PM by Brad Phillips

    Issues regarding Microsoft.ink versions with ArcFM Viewer 10.2.1b on Server 2012 R2… are multiple versions of .ink required?

    Brad Phillips

      Issues regarding Microsoft.ink versions with ArcFM Viewer for ArcGIS Engine 10.2.1b on Windows Server 2012 R2… are multiple versions of Micorsoft.Ink required?

       

      Referencing the GIS - Supported Versions chart:

      https://infrastructurecommunity.schneider-electric.com/docs/DOC-3929

      ArcFM Viewer for ArcGIS Engine 10.2.1b is listed to be compatible Windows Server 2012 R2. (NET 3.5 is enabled on the server)

       

      Problem- the event viewer for the Miner application displays errors related to Microsoft.ink versions

      •Could not load file as assembly ‘Microsoft.Ink, Version-6.1.0.0

      And

      •Could not create Miner.FrameworkUI.Ink.GestureTool, Miner.FrameworkUI.Ink, Version 10.1.00

       

      Looking in C:\Windows\assembly

      The server only has “Microsoft.Ink” version 1.7.2600.2180 and “Microsoft.Ink.resources” 1.7.2600.2180

       

      Has this issue been seen with Viewer 10.2.1b running on Windows Server 2012 R2?

       

      Are there any resources that detail the process for installing the 10.1.00 and 6.1.0.0 versions of the Microsoft.ink tools on a Windows 2012 R2 server?