4 Replies Latest reply on May 4, 2017 4:07 PM by Shawn Leingang

    Responder Integration Framework

    Terry Stille

      I am looking for more information on the Responder Integration Framework (AMI Adapter).  I need hardware/software requirements and any installation documentation.

        • Re: Responder Integration Framework
          David Miller

          I believe this is something that you still need a professional services implementation done by Schneider Electric, but I could be wrong.

           

          Nicholas Wanke or Madelyn Knipp might be able to help out more here?

            • Re: Responder Integration Framework
              Nicholas Wanke

              Hello

               

              Here is an excerpt from the install documentation on requirements.  Note that CPU and storage requirements are dependent on the anticipated event rates and throughput requirements, so there's nothing specific documented there.

               

              1.1 System Requirements

              1.1.1 Operating Systems

              The following operating system versions are required:

              • Windows Server 2008 R2 or newer
                • With IIS 6 or later

              1.1.2 Microsoft .NET Framework

              • Version 4 and 3.5 of the Microsoft .NET Framework is required.
              • Microsoft .NET Framework requires client and extended installation

                style="margin-left:.5in"

              • Oracle ODAC 12c (32 bit)

              1.1.4 Pre-requisite Software and Licensing

                • ArcGIS 10.2.1
              1. Schneider Electric
                • ArcFM 10.2.1c
                • Responder 10.2.1c (latest patch)
                • Rx IF Module licensing

              1.1.5 Testing Software

                • Java Developmen Kit (JDK) (client)
                • Apache JMeter (client)
                • Wireshark (optional for troubleshooting) (Server)
                • Telerik Fiddler (Client)