3 Replies Latest reply on Dec 19, 2016 10:00 AM by David Meek

    FiberOpticCable-to-KMZ Is Failing

    David Meek

      Creating a KMZ file from the FiberOpticCable feature class is not completing properly.  This operation has worked successfully within the last two weeks.  ArcGIS is v10.2.1, ArcFM and FiberManager are v10.2.1b.  I'm using the ArcToolkit menu, not a Python script.  Following is a screen-grab of the Geoprocessing/Results window.

       

      Layer-to-KML_results.jpg

       

      Here is the event viewer error message:

       

      Layer-to-KML_event_viewer.jpg

      Thoughts?

       

      Also, I've re-installed the entire ArcGIS desktop suite on this workstation.

       

      After starting the process, I am getting a login screen popup to access the Fiber database.  I've entered the login and password.  None of this has helped.

        • Re: FiberOpticCable-to-KMZ Is Failing
          David Miller

          I don't think that error message has anything to do with the kmz export.  The error mentions phase swap, which is an electric network function, and it occured 10 minutes before the timestamp on your results windows.

           

          I just tried an export of my fiber cable feature class layer, just to compare the values you have in your results window and see if you are just using the defaults...and you are.

           

          Is there a definition query or something on your fiberopticcable layer that is basically filtering out all your data?  The results window says it's succeeding, which is why I ask.

          • Re: FiberOpticCable-to-KMZ Is Failing
            David Meek

            This is looking more like an ArcGIS issue than a FiberManager / ArcFM one.  I'm now having the same problem with simple polys and points.  I'll post back with more info as I work the problem - but it doesn't appear to be Schneider-related.