4 Replies Latest reply on Jul 21, 2016 12:05 PM by Chris Boesl

    ArcFM Object Reader for Server 10.2.1c running against ArcFM 10.2.1 database

    Steve Walke

      We have a 10.2.1 database, and we're looking to upgrade our ArcGIS Server to 10.3.1, and ArcFM Object Reader to 10.2.1c.  ESRI supports upgrading Server to a higher version than the database.  Does Schneider support using the 10.2.1c Object Reader for Server running against a 10.2.1 ArcFM database?