1 Reply Latest reply on Jan 29, 2015 3:24 PM by Doug Beeman

    What version of ArcFM Object Reader should be used with ArcGIS for Server 10.2.2?

    Terry Iffland

      I'm preparing to install ArcGIS for Server 10.2.2.  Which version of ArcFM Object Reader (and any patches) should be installed and applied?