4 Replies Latest reply on May 11, 2015 12:39 PM by robertm

    Responder/Rx_LoadPoints

    Julio Dumeynieu

      After a call is done, an incident is generated as usually. But, I cant see LoadPoints symbol in the map. How is this possible? Let me tell you I´ve already checked RX_LoadPoint table and no regist appears.


      Thanks in Advance.


      Regards


        • Re: Responder/Rx_LoadPoints
          Nicholas Wanke

          Hi Julio

           

          1)  Do you have any errors in your event log?

          2)  Is the FDRMGRLOADPOINT model name assigned to this feature class?

          3)  Have you initialized traceweights since that model name was assigned?

          4)  Have you ever seen loadpoints created properly in this data?

          5)  Have you tried creating a fault manually, and do loadpoints get created in that case?

          6)  Have you tried creating calls on other service locations, and do you see loadpoints there?

            • Re: Responder/Rx_LoadPoints
              Julio Dumeynieu

              Hi Nicholas

               

              1) No I don´t have

              2) Yes, the model name is assigned

              3) we did it one time, when we started using arcfm. Is it necesary to execute it again?

              4) No, I don´t.

              5) Yes, the loadpoint was created correctly.

              6) Yes, I tried and I saw loadpoints there.

               

              There are more loadpoints with the same problem. is it necesary to check something?

               

              Regards

                • Re: Responder/Rx_LoadPoints
                  Nicholas Wanke

                  3)  If you have run this AFTER assigning the model name to the feature class, then you don't need to re-run.

                  4)  It sounds like you have seen loadpoints created properly on this database, based on the answers to questions 5 and 6, right?

                  5)  This makes it sound like there might be an issue with the customer record for the call.  Is it properly associated with an existing Service Point FCID/OID combination?  Is the customer connected (CONNECT_STATUS of 0 or 1)?  Was the call type 'No Power' or something else?

                  • Re: Responder/Rx_LoadPoints

                    Hi Julio,

                    Did you ever figure this issue out? If so could you post it or mark the correct answer? Thank you!