There is a new vulnerability known as "Shellshock" or Bourne-Again-Shell(Bash) remote code execution vulnerability, which affects Unix-based operating systems such as Linux, UNIX and Mac OS X. Exploitation of this vulnerability may allow a remote attacker to execute arbitrary code on an affected system.

 

No Sage RTU hardware or firmware is affected by this vulnerability.