FAQ - ArcFM - ArcFM License Manager 10.2.1c Installation and Compatibility

Version 1

    Question

     

    Are the ArcFM 10.2.1c License Manager and licenses compatible with previous releases?

     

    Answer

     

    Yes, ArcFM 10.2.1c License Manager and licenses are compatible with previous releases. Review the following information for compatibility and installation:

     

    • A new license file is required for ArcFM 10.2.1c unless you already have ArcFM 10.1.1 or later licenses. If these licenses are already installed, it is not necessary to request new licenses for ArcFM 10.2.1c.

     

     

    • The new 10.2.1c license file may be installed with earlier versions of ArcFM License Manager, back to 9.2. It is not necessary to install the ArcFM License Manager 10.2.1c immediately.

     

    • The new 10.2.1c license file may be used to license ArcFM product versions from 9.2 to 10.2.1c. For example, if a customer is using ArcFM 10.1, the 10.2.1c license file will work with this version.