GIS - Supported Versions - 10.2 - 10.2.1 ArcFM Server

Version 11

    Entries in italics are supported but not certified. Uncertified environments are given full normal support, and any issues found to be caused by incompatibility with the uncertified software will be evaluated for resolution.


    Entries with a caret (^) are required components. In order to install and use the product, the minimum supported version of that component must be installed on the system.


    Please note that while ArcFM requires a specific version of ArcGIS desktop, the version of ArcSDE can differ in the same combinations listed on Esri's Help Documentation, with the exception of ArcFM Replication Server which requires the ArcSDE version to match the ArcGIS version. We certify and test only the most recent versions together, for example, ArcGIS Desktop 10 with SDE 10. We will support to the best of our ability combinations of versions that do not match, but doing so is not recommended and we will not provide hotfixes or patches to our software to support such combinations.


    Service packs for operating systems already listed as supported or certified in the charts below are automatically considered supported, but not certified, unless noted otherwise.


                                                                               

    10.210.2.1Notes
    ArcGIS Versions10.210.2.1
    ArcGIS ProductsArcGIS for ServerArcGIS for Server
    ArcGIS LicensingArcGIS for Server Standard or AdvancedArcGIS for Server Standard or Advanced
    ArcFM LicensingArcFM ServerArcFM ServerArcFM Server supports viewing (but not editing) Feeder Manager 2.0 data.  Refer to Feeder Manager 2.0 documentation for further details.
    Test & Development Operating SystemWindows 7 & SP1 64-bitWindows 7 & SP1 64-bit
    Production Operating SystemWindows Server 2003 SP2 64-bit
    Windows Server 2008 SP2 64-bit
    Windows Server 2008 R2 & SP1 64-bit

    Windows Server 2003 SP2 64-bit

    Windows Server 2008 SP2 64-bit

    Windows Server 2008 R2 & SP1 64-bit

    Windows Server 2012 R2

    Virtual EnvironmentsYesYes
    IIS Web Server6 or later6 or laterThe ArcGIS Web Adaptor should be installed or comparable request forwarding and security technology implemented that allows the enterprise Web Server to integrate with your ArcGIS for Server site.
    OracleOracle 10g R2 64-bit
    Oracle 11g R1 64-bit
    Oracle 11g R2 64-bit

    Oracle 10g R2 64-bit

    Oracle 11g R1 64-bit

    Oracle 11g R2 64-bit

    SQL ServerSQL Server 2008 SP2 64-bit
    SQL Server 2008 R2 SP1 64-bit
    SQL Server 2012 64-bit
    SQL Server Express

    SQL Server 2008 SP2 64-bit

    SQL Server 2008 R2 SP1 64-bit

    SQL Server 2012 64-bit

    SQL Server 2014

    SQL Server Express

    Visual StudioVisual Studio 2010Visual Studio 2010
    PGDBNot supportedNot supported
    FGDBYesYes