GIS - Supported Versions - 10.0.1 SP1 - 10.0.3 SP1 Responder Web

Version 2

    Entries in italics are supported but not certified. Uncertified environments are given full normal support, and any issues found to be caused by incompatibility with the uncertified software will be evaluated for resolution.


    Entries with a caret (^) are required components. In order to install and use the product, the minimum supported version of that component must be installed on the system.


    Please note that while ArcFM requires a specific version of ArcGIS desktop, the version of ArcSDE can differ in the same combinations listed on Esri's Help Documentation, with the exception of ArcFM Replication Server which requires the ArcSDE version to match the ArcGIS version. We certify and test only the most recent versions together, for example, ArcGIS Desktop 10 with SDE 10. We will support to the best of our ability combinations of versions that do not match, but doing so is not recommended and we will not provide hotfixes or patches to our software to support such combinations.


    Service packs for operating systems already listed as supported or certified in the charts below are automatically considered supported, but not certified, unless noted otherwise.


                                                                                                             

    10.0.1 SP110.0.210.0.3 & SP1Notes
    ArcGIS Versions10.0 SP1
    10.0 SP2
    10.0 SP3
    10.0 SP4
    10.0 SP5
    10.0 SP2
    10.0 SP3
    10.0 SP4
    10.0 SP5
    10.0 SP2
    10.0 SP3
    10.0 SP4
    10.0 SP5
    ArcGIS ProductsArcGIS Desktop
    ArcGIS for Server required for map viewer component
    ArcGIS Desktop
    ArcGIS for Server required for map viewer component
    ArcGIS Desktop
    ArcGIS for Server required for map viewer component
    ArcGIS Desktop must be installed for the SDE components, but does not need to be licensed.
    ArcGIS LicensingArcGIS Server if desiredArcGIS Server if desiredArcGIS Server if desired
    ArcFM LicensingNoneNoneNone
    Desktop Operating SystemWindows XP SP3 32-bit
    Windows 7 32-bit
    Windows XP SP3 32-bit
    Windows 7 32-bit
    Windows XP SP3 32-bit
    Windows 7 32-bit
    ArcFM Solution and Windows 7/Windows Server 2008 documentation
    Server Operating SystemWindows Server 2003 32-bit
    Windows Server 2003 64-bit
    Windows Server 2003 R2 32-bit
    Windows Server 2003 R2 64-bit
    Windows Server 2008 SP2 32-bit
    Windows Server 2008 SP2 64-bit
    Windows Server 2008 R2 32-bit
    Windows Server 2008 R2 64-bit
    Windows Server 2003 32-bit
    Windows Server 2003 64-bit
    Windows Server 2003 R2 32-bit
    Windows Server 2003 R2 64-bit
    Windows Server 2008 SP2 32-bit
    Windows Server 2008 SP2 64-bit
    Windows Server 2008 R2 32-bit
    Windows Server 2008 R2 64-bit
    Windows Server 2003 32-bit
    Windows Server 2003 64-bit
    Windows Server 2003 R2 32-bit
    Windows Server 2003 R2 64-bit
    Windows Server 2008 SP2 32-bit
    Windows Server 2008 SP2 64-bit
    Windows Server 2008 R2 32-bit
    Windows Server 2008 R2 64-bit
    ArcFM Solution and Windows 7/Windows Server 2008 documentation
    Browser^Internet Explorer 6 SP1
    Internet Explorer 7
    Internet Explorer 8
    Firefox 3.5
    Internet Explorer 6 SP1
    Internet Explorer 7
    Internet Explorer 8
    Firefox 3.5
    Internet Explorer 6 SP1
    Internet Explorer 7
    Internet Explorer 8
    Firefox 3.5
    .NET Framework^3.5 SP1 with Family Update
    4.0
    3.5 SP1 with Family Update
    4.0
    3.5 SP1 with Family Update
    4.0
    .NET 3.5 SP1 is required
    YesYesYes
    AJAX1.0
    3.0
    1.0
    3.0
    1.0
    3.0
    AJAX 1.0 is installed by the .NET Framework, AJAX 3.0 is installed by the Responder Web installer.
    MSMQ^3.0 or later3.0 or later3.0 or laterAll network hardware must support multicasting on PGM and UDP traffic.
    IIS^5.1 or later5.1 or later5.1 or later
    OracleOracle 9i
    Oracle 10g R2
    Oracle 11g R1
    Oracle 11g R2
    Oracle 9i
    Oracle 10g R2
    Oracle 11g R1
    Oracle 11g R2
    Oracle 9i
    Oracle 10g R2
    Oracle 11g R1
    Oracle 11g R2
    Oracle 9i is not supported for use with ArcSDE 10 and up.
    SQL ServerSQL Server 2005
    SQL Server 2008
    SQL Server 2012
    SQL Express
    SQL Server 2005
    SQL Server 2008
    SQL Server 2008 R2
    SQL Server 2012
    SQL Express
    SQL Server 2005
    SQL Server 2008
    SQL Server 2008 R2
    SQL Server 2012
    SQL Express
    Visual StudioVisual Studio 2008Visual Studio 2008Visual Studio 2010