SAGE Spectre & Meltdown Update.pdf

Version 1

    Summary

    • Hardware Architecture Not Vulnerable to Meltdown
    • Spectre Not Applicable due to Application Design
    • Meltdown Not Applicable due to Application Design
    • No Action required by customers to remain protected