The Sage RTUs are not affected by the Heartbleed bug.

 

Our RTU does not use OpenSSL v 1.01-1.01f.

 

We also tested our RTU with latest Nessus add-ons to detect this vulnerability and passed.